Announcement

Collapse
No announcement yet.

I've broken the site...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I've broken the site...

    Hi Guys, you might have noticed an issue with replying to threads. I'm afraid it's my fault.
    Today after some testing I upgraded to vBulletin 4.2.2 and it appears it is a bug. I'll look into the downgrade but unsure how safe it is. I'll also look into workarounds.

    Sorry

    JT



  • #2
    Quick update, and I'm really really sorry for this... I've had to disable quick reply, web users will need to either quote or use the reply button at the bottom.

    I *will* fix it, some way, some how. We paid enough for vBulletin to not screw us up.


    Comment


    • #3
      Disable quick reply today, turn off tapatalk tomorrow, where will it end ..
      Originally posted by Dave
      Originally posted by Stephen Fry
      [B]"It's now very common to hear people say, 'I'm rather offended by that.' As if that gives them certain rights. It's actually nothing more... than a whine. 'I find that offensive.' It has no meaning; it has no purpose; it has no reason to be respected as a phrase. 'I am offended by that.' Well, so ****ing what."

      Comment


      • #4
        I've made a new app, autoglide, everybody install it quick


        Comment


        • #5
          Originally posted by jt999 View Post
          I've made a new app, autoglide, everybody install it quick
          I understand this, well this time anyway
          [CENTER][FONT=arial black][URL="http://www.thecorsa.co.uk/projects-builds/340-my-white-x10xe-corsa-b-project.html"][COLOR=#0000ff]My Corsa B X10XE Project[/COLOR][/URL][/FONT][/CENTER]

          Comment


          • #6
            Thanks for all your hardwork Steve
            Vauxhall Vectra 1.9 CDTi SRi - New Car
            Black 1.2 Corsa SXI Project - Sold
            Aruba Blue 1.0 Corsa Project - Sold

            Comment


            • #7
              Is autoglide avalible for the windows 8 phones at searched my app store and couldn't find it

              Comment


              • #8


                It's a joke from another site, don't worry

                There is no app, we only use Tapatalk here - there is a Tapatalk app for Windows Phone 8 Your request appears to be from an automated process


                Comment


                • #9
                  Dont i feel a bit stupid now lol.

                  Comment


                  • #10
                    if you are going to post a new post you might as well make an idiot out of yourself at the start, can only get better now
                    Originally posted by Dave
                    Originally posted by Stephen Fry
                    [B]"It's now very common to hear people say, 'I'm rather offended by that.' As if that gives them certain rights. It's actually nothing more... than a whine. 'I find that offensive.' It has no meaning; it has no purpose; it has no reason to be respected as a phrase. 'I am offended by that.' Well, so ****ing what."

                    Comment


                    • #11
                      that's oh so true lol

                      Comment


                      • #12
                        Actually it works better for me. Ever this site started the only way I could reply was to use the quick reply feature. Even if I pressed the 'Reply to thread' button it took me to the quick reply box. So I think there may have been an issue from the beginning?

                        eg - I've never been able to preview posts on here before - now I can.
                        1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

                        Comment


                        • #13
                          Taurus, they're should be a "Go Advanced" button on the quick reply box to get to the actual post preview page with the full editor etc.. Or at least there is for me, and my test users. (or at least was when we had quick reply turned on, lol)

                          When this bug gets fixed we'll have a look into this for you.

                          Dave
                          |> Spec2 R33 Skyline GTS-T <|

                          Comment


                          • #14
                            Now it's really broken.

                            Every reply to post automatically includes a quote - without me using the 'reply with quote button'.

                            And it logs me out after every post.
                            1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

                            Comment


                            • #15
                              Originally posted by Taurus View Post
                              Now it's really broken.

                              Every reply to post automatically includes a quote - without me using the 'reply with quote button'.

                              And it logs me out after every post.
                              That's almost certainly your PC rather than the site, we haven't touched it since I broke it (there isn't a fix yet) and it's working fairly normally other than that...

                              Could you share some screenshots? You can email them to admin [at] thecorsa.co.uk if you'd rather not (or can't) share them publically.


                              Comment

                              Working...
                              X