Announcement

Collapse
No announcement yet.

Engine chaffing noise under load

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Corsa D] Engine chaffing noise under load

    Good evening all, I hippie someone can help. My boys 1.2 is making a strange chaffing sound. It does it under load and rises and falls in line with engine revs. It appears to be coming from the inlet manifold near 1&2 cylinders. It sounds like plastic chaffing on plastic. Or something dry, that is rubbing with out lube...ouch!
    It disappears on higher revs. Here is a link as the file is too big to post


    Sent from my Vodafone Smart ultra 6 using Tapatalk

  • #2
    That's hope not hippie!

    Sent from my Vodafone Smart ultra 6 using Tapatalk

    Comment


    • #3
      It's is very hard to diagnose noises from a video clip - no sense of direction where the noise is coming from. I guess you mean the squeaking noise on the video?

      The best way to track noises is with a mechanic's stethoscope - just be careful around moving parts. It sounds like either a pulley on the aux belt or possibly even the engine mount on the driver's side. But those are really just guesses - as said, you really need to listen to the car in front of you.

      Maybe if you added your location to the profile there might be someone close enough to have a listen.
      1972 Viva restoration thread - [url]http://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

      Comment


      • #4
        Thanks for the advice,I used a tube to best locate the sound. It's definitely in the area of the inlet manifold. If anyone is in the pencoed/ Bridgend area then maybe they could advise. There is another vid on you tube with the same sound. I've messaged then but no reply. So I'm not the only one!

        Sent from my Vodafone Smart ultra 6 using Tapatalk

        Comment


        • #5
          Hey man, a hippie flashback after all these years! must have been good stuff .!

          I cant help re the noise as such. But I am intrigued by something visible on the video. If you look at the tightening nut for the large jubilee clip on the air intake pipe it looks like there is something white fluttering. I might be entirely mistaken and its nothing at all. But it might be worth checking the pipe is correctly seated ,the clip secure and the joint is not sucking air, or chaffing .

          Comment


          • #6
            Bugman thanks for the reply, I should have noted the fluttery thing...it's wd40! Sprayed in the vain hope it was a dry bush( oo er missus!) Or belt/pulley it's just the excess sprayage!

            Sent from my Vodafone Smart ultra 6 using Tapatalk

            Comment


            • #7
              OK, fair enough. Or is it? Shouldnt the wd 40 sort of sit there passively just being wet. Or is it just the vibration flinging it about. Also could you clarify what you mean by it happens 'under load'. To me this means it only happens the engine is working under load , ie when the car is moving , not when its just revved in neutral with the bonnet up.

              Comment


              • #8
                Hi Bugman, sorry for late reply. The fluttering it's the wd40 vibrating in a pool! The ref to under load...no strange noise when idling, when driving off the chaff noise returns. Difficult to record this! So car in 1st gear hand brake on tight lift clutch pedal to put engine under load as the clutch starts to bite the engine revs die a little and the chaff sound starts. It's not the clutch its around the back of the inlet manifold area near cylinders 1&2. It sounds like a loose plastic part, that's why I sprayed wD40 to see if leak on manifold..no leak. I'm at a loss, not wanting to start stripping bits to find

                Sent from my Vodafone Smart ultra 6 using Tapatalk

                Comment


                • #9
                  Its a bit beyond my knowledge now, especially trying to diagnosing from distance. But it did seem from the video that the engine was vibrating and shaking quite a bit on idle,although maybe its normal. Its difficult to tell from a video. You have been looking for something specifically loose, chaffing etc. Could it just be that the car needs a very thorough service,diagnostics,,timing checked etc.

                  When an engine is not running smoothly it can cause strains ,vibrations ,noises etc to be transferred to things that are not themselves faulty. Could you be getting mild symptoms of intake back fire due to a lean mixture etc?

                  Although you normally think of back fire as a loud bang from the exhaust, intake backfire is more like spitting and coughing, - maybe chuffing? Just an idea.

                  as I say I dont know much about this but this is pasted from wikipedia (so must be correct!)

                  A fuel-injected engine may backfire if an intake leak is present (causing the engineto run lean), or a fuel injection component such as an air-flow sensor is defective. ... Poor or unregulated engine timing is often a cause of intake backfires, but can also be responsible for exhaust backfires.


                  Comment


                  • #10
                    Thanks the engine is vibrating because id's under load in 1st gear slipping the clutch handbrake on tight to simulate the car driving off. The noise is a clack clack chaff chaff type noise. The engines running fine on offer out of gear. The noise only occurs when the engine allows slightly on clutch up take, It's not the clutch!

                    Sent from my Vodafone Smart ultra 6 using Tapatalk

                    Comment


                    • #11
                      This probably doesn't apply to your problem, but the other week, I had what sounded like a failing water pump.
                      Upon investigation, I found that I had a coolant leak, so the low coolant level was causing the pump to 'sing' - cured the leak and half expected the noise to still be there or, knowing my luck, to return if the pump started to leak. A few weeks later, no noise and no coolant loss (my luck must be changing!)
                      Regards

                      Comment


                      • #12
                        Thanks but no it's not that

                        Sent from my Vodafone Smart ultra 6 using Tapatalk

                        Comment


                        • #13
                          hi sorry to drag up this thread but am having exactly same issues with a corsa a 12 xer swoped evap valve and rocker box (from a good car) with no difference
                          did you rectify this?

                          Comment

                          Working...
                          X