Announcement

Collapse
No announcement yet.

Corsa b 1.2 8v 1995 cold start problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Corsa B 1993-2000] Corsa b 1.2 8v 1995 cold start problem

    Hi all hopefully someone can give me an idea of where to go next. On a cold start it sounds like it's running on 1 or 2 cylinders then cuts out start again have to give it loads of revs to pull of & it will misfire badly till getting the revs up while driving, after a few mins it drives fine. Have replaced plugs, leads, rotor & distributed cap also idle control valve. It's worse on first start in morn. Thanks

  • #2
    That sure sounds like damp in the ignition - but you've changed all the obvious parts. Give the leads a good spray with WD40, even some new leads can suffer from damp. Check the coil and the wires running to it.

    You say it is worse first thing in the morning - how bad is it if when you start from cold later in the day?
    1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

    Comment


    • #3
      It still plays up a bit when it's started after work about 12hrs later but not as bad as the morning start up

      Comment


      • #4
        Removed
        Last edited by jt999; 12-04-2016, 12:20 PM.

        Comment


        • #5
          Turkish opel parts supplier. Misguided in his marketing tactics. Its basically a translation of the previous post.

          Comment


          • #6
            Problem fixed replaced the coolant temperature sensor & fingers crossed it had solved it.

            Comment


            • #7
              The system defaults to a cold start mix so a dud CTS should cause hot start problems rather than cold. But if the connection was dud the new CTS would resolve that issue. Glad it's sorted
              1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

              Comment

              Working...
              X