Announcement

Collapse
No announcement yet.

Key fob repaired worked then soon as turned key in ignition engine immobiliser kicks in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [All Models] Key fob repaired worked then soon as turned key in ignition engine immobiliser kicks in

    Help please lol

  • #2
    Sounds like the chip in the key is missing - often happens when the keys are dismantled. Have you looked in the key to check?
    1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

    Comment


    • #3
      When you say "it worked" it worked to do what? Just open the doors? By button or key?

      Comment


      • #4
        Originally posted by Vegas View Post
        When you say "it worked" it worked to do what? Just open the doors? By button or key?
        It worked on the central locking side with the fob and then soon as tried to start lights pulsing on dash then ticked over for matter of second then wont tick over now gunna try the battery later transponder chip still in key cheers

        Comment


        • #5
          Lights pulsing on the starter sounds like a dead battery - nothing to do with the key fob.

          The immobiliser is indicated by the EML flashing on cranking.
          1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

          Comment


          • #6
            Originally posted by Taurus View Post
            Lights pulsing on the starter sounds like a dead battery - nothing to do with the key fob.

            The immobiliser is indicated by the EML flashing on cranking.
            Cheers il try the battery later after work see if that helps

            - - - Updated - - -

            Originally posted by Taurus View Post
            Lights pulsing on the starter sounds like a dead battery - nothing to do with the key fob.

            The immobiliser is indicated by the EML flashing on cranking.
            Cheers il try the battery later after work see if that helps

            Comment


            • #7
              yes the eml was on flashed for a bit then went off on charge now tried it on engine start no ticking or even a sound when trying to start

              Comment


              • #8
                Is it turning over? The immobiliser cuts the fuel supply off so if it was that then the engine would crank but not fire. If it isn't cranking then it's nothing to do with the immobiliser.
                1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

                Comment


                • #9
                  Originally posted by Taurus View Post
                  Is it turning over? The immobiliser cuts the fuel supply off so if it was that then the engine would crank but not fire. If it isn't cranking then it's nothing to do with the immobiliser.
                  just replaced battery im getting the cranking now but no joy front headlights are staying on also brake lights faint though eml on aswell

                  Comment


                  • #10
                    EML on steady when cranking or flashing when cranking?

                    The EML should come on when you crank the engine (not flashing) and go off when the engine fires.

                    Not sure what you mean about the front headlights staying on and the brake light faint? Are the headlights switched on, and are you pressing the brake pedal? Brake lights shouldn't be at all unless you are pressing the pedal. Either there's a connection fault or it's a later model and the electronics are faulty.

                    What year / model is it?
                    1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

                    Comment


                    • #11
                      I'm finding all the answers difficult to read.

                      Comment


                      • #12
                        Originally posted by Taurus View Post
                        EML on steady when cranking or flashing when cranking?

                        The EML should come on when you crank the engine (not flashing) and go off when the engine fires.

                        Not sure what you mean about the front headlights staying on and the brake light faint? Are the headlights switched on, and are you pressing the brake pedal? Brake lights shouldn't be at all unless you are pressing the pedal. Either there's a connection fault or it's a later model and the electronics are faulty.

                        What year / model is it?
                        right this sounds daft but im a complete novice connected battery wrong way round stupid brownish colour the only electrical thing working is central locking front light and windows . no horn no indicators nothing else works checked the fuses all seem fine except control management unit seems a bit melted cant even run a diagnostic on it

                        Comment


                        • #13
                          03 plate 1.0 12v model the lights was on faintly even when car was locked up eml stays on (no flashing ) then goes off when turning it over

                          Comment


                          • #14
                            Originally posted by Shauny1989 View Post
                            right this sounds daft but im a complete novice connected battery wrong way round stupid brownish colour the only electrical thing working is central locking front light and windows . no horn no indicators nothing else works checked the fuses all seem fine except control management unit seems a bit melted cant even run a diagnostic on it
                            Sorry to say this but you've killed it. They won't stand being disconnected the wrong way round.
                            1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

                            Comment


                            • #15
                              ok thanks for help gonna get 2nd opinion not saying your wrong but not ready for scrappy yet lol

                              Comment

                              Working...
                              X