Announcement

Collapse
No announcement yet.

Rear Windscreen Washer Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Corsa B 1993-2000] Rear Windscreen Washer Problems

    Hi guys, got an annoying problem with my rear windscreen washer. No water is getting to the nozzle at all, I'm presuming there's a split in the pipe or it's come disconnected. I can see water trickling down at the back of the c pillar when I press the button, but it's impossible to tell where it's coming from!

    There's 3 wires going into the boot, but no pipe for the water. I can see the pipe goes into the headlining above the c pillar but I can't tell exactly where it goes.
    Anyone got a layout or drawing of where the pipe is meant to go?
    Any help is appreciated!
    Last edited by 12V_Neil; 13-08-2015, 05:53 PM.

  • #2
    The washer nozzle is at the top of the tailgate so the tube has to run from the bodyshell into the tailgate - they often split where the pipe flexes as you open and close the tailgate. If you can see the wires but not the pipe then it suggests the pipe has snapped off at that point and the end has fallen down behind the trim. It's a case of carefully removing it and tracing where it's gone.
    1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

    Comment


    • #3
      Originally posted by Taurus View Post
      The washer nozzle is at the top of the tailgate so the tube has to run from the bodyshell into the tailgate - they often split where the pipe flexes as you open and close the tailgate. If you can see the wires but not the pipe then it suggests the pipe has snapped off at that point and the end has fallen down behind the trim. It's a case of carefully removing it and tracing where it's gone.
      I took off the side boot panel thing, now I'm even more confused! I thought it was a light grey pipe supplying the water, but the pipe goes under the back seat with a bunch of wires and then up the c pillar into the headlining.

      I thought it was meant to go from the headlining into the boot?

      Comment


      • #4
        You sure you aren't looking at the aerial?

        Comment


        • #5
          Originally posted by Vegas View Post
          You sure you aren't looking at the aerial?
          Not 100% sure to be honest!
          Any idea what colour the water pipe is?

          Comment


          • #6
            I *think* it was black on my B, it was a long time ago so could be wrong
            TheCorsa's friendly predator

            I like my women like I like my laptop. Thin, virus free and on my lap


            Comment


            • #7
              I'd be guessing at black or clear. Think they're clear, but it's been a while. Doubt it's grey.


              Just get stuck in and have a proper look

              Comment


              • #8
                Thanks for the help, I've made some progress, the pipe has split or been cut inside the black grommet thing leading from the body to the boot. I just have to find the rest of it! Not gonna be easy
                Any advice?
                Edit: The pipe is black!

                Comment


                • #9
                  I think that's what originally happened to mine, I bought a bit of clear piping and a connector. With some needle nose pliers I was able to get the connector connected to the old pipe on the car side, and ran the new piping to the wiper jet. Fiddly but wasn't too bad.
                  TheCorsa's friendly predator

                  I like my women like I like my laptop. Thin, virus free and on my lap


                  Comment


                  • #10
                    Try removing the light cluster.
                    1972 Viva restoration thread - http://www.thecorsa.co.uk/projects-b....html#post1534

                    Comment


                    • #11
                      Same as JT, bought a connector from halfords. Easy fix

                      Comment


                      • #12
                        Originally posted by Vegas View Post
                        Same as JT, bought a connector from halfords. Easy fix
                        *If I can find the other end of the pipe!
                        It's somewhere behind the c pillar, there's 2 'layers' of metal, I think it's between them, if that makes sense

                        Taurus, I doubt taking the cluster out would make any difference tbh

                        Comment


                        • #13
                          I think you just need to get on with t tbh.

                          Making a song and dance when nobody here can get the piece out lol, either get stuck in, or pay somebody else to

                          Comment


                          • #14
                            Originally posted by Vegas View Post
                            I think you just need to get on with t tbh.

                            Making a song and dance when nobody here can get the piece out lol, either get stuck in, or pay somebody else to
                            Was only asking for advice :/

                            Comment


                            • #15
                              The problem is, we can't see where the issue is, if you can't find the pipe you'll need to trace it far enough back to be able to join new piping to. The further you go the harder it'll be though
                              TheCorsa's friendly predator

                              I like my women like I like my laptop. Thin, virus free and on my lap


                              Comment

                              Working...
                              X