Announcement

Collapse
No announcement yet.

Corsa d boot wont open any ideas please!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Corsa D 2006-2014] Corsa d boot wont open any ideas please!!!

    Hi
    Just bought a 2007 corsa knew the boot didnt open when we bought it(privately)(thought would be an easy fix after searching the internet beforehand and everyone saying micro switch lol),have checked all fuses and all ok bought a new rear handle with the micro switch in it thinking it was that.



    and no joy still does not work(there is power getting to the wire on the lock itself) have had a look on the net and cant find any thing else to try,any ideas thanks also does the lock have a switch or anything in it inside that can fail.(or is a relay likely to fail and which one is it so i can try)


    All the wires are white going to boot lock and the micro switch in rear handle.
    ]"]Photobucket
    ]"]Photobucket

    Any other ideas guys to try would be great thanks very much
    Last edited by bigemp; 08-06-2014, 09:30 AM.

  • #2
    Can you run a 12 volt connection from something else to the switch to see if it opens manually?
    Project log. [url]http://www.thecorsa.co.uk/projects-builds/1108-satin-red-corsa-b-16v-1-2-2000-budget-learning-curve-project.html[/url]

    Comment


    • #3
      Originally posted by Brink View Post
      Can you run a 12 volt connection from something else to the switch to see if it opens manually?
      cheers will give that a try tomorrow

      Comment


      • #4
        Hi I know it has been a few years since you posted this but did you solve the issue and if you did how did you do it
        thanks

        Comment


        • #5
          I don't know if you have managed to open the boot yet . But if you climb in the boot from inside the car. You will find a small black switch lever that you can push to open the boot Manually.

          Comment


          • #6
            Yes chap I found that just wondering if there’s a relay for the boot or if it would be the boot switch at fault

            Comment


            • #7
              Most of the time it's the wiring going to the tail gate at the top. Pull back the insulation and see if you can see any breaks in the wires .

              Comment


              • #8
                Originally posted by Hawkster View Post
                Hi I know it has been a few years since you posted this but did you solve the issue and if you did how did you do it
                thanks
                HI as restorer above has replied it ended up being a split in the wiring going to the tailgate so was a nice easy fix in the end

                Comment


                • #9
                  Thanks guys I will have a look tomorrow

                  Comment


                  • #10
                    Some times you won't see the break. But give the wires a little tug .

                    Comment

                    Working...
                    X