Announcement

Collapse
No announcement yet.

Speedtest

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Speedtest

    Going to use this thread to continually update with my speedtests as I try and sort out this internet.
    It's meant to be 100Mbps and directly at the router it's 90Mbps so it's being restricted somewhere in the house.

    Please contact me via PM if you would like to transfer your AllCorsa Gold Membership over to our VIP Membership. It's completely free to do so.

  • #2
    30 mins later with a new cat.5e cable:

    Please contact me via PM if you would like to transfer your AllCorsa Gold Membership over to our VIP Membership. It's completely free to do so.

    Comment


    • #3
      This thread makes me sad
      Originally posted by Dave
      Originally posted by Stephen Fry
      [B]"It's now very common to hear people say, 'I'm rather offended by that.' As if that gives them certain rights. It's actually nothing more... than a whine. 'I find that offensive.' It has no meaning; it has no purpose; it has no reason to be respected as a phrase. 'I am offended by that.' Well, so ****ing what."

      Comment


      • #4
        Looks same as my 30mb line.
        Vauxhall Vectra 1.9 CDTi SRi - New Car
        Black 1.2 Corsa SXI Project - Sold
        Aruba Blue 1.0 Corsa Project - Sold

        Comment


        • #5
          It could be worse... you could be me
          /Screenshot_2014-04-18-11-20-26_zpsrryb1ygl.png.html]"]Photobucket

          Comment


          • #6
            Originally posted by jorded94 View Post
            That was me last week. I've waited 2 years for this fibre optic. To be fair, it's not actually an issue with my ISP. Just need to pin point my current restriction.
            Please contact me via PM if you would like to transfer your AllCorsa Gold Membership over to our VIP Membership. It's completely free to do so.

            Comment


            • #7
              I've found an online calculator to work out Mbps to Mb/s as I never understood it. I should get:
              90 Mbps = 11.25 megabytes / second

              Currently it's:
              40 Mbps = 5 megabytes / second

              I'm downloading a 25gb installation of Battlefield 4 which will take 1 hour 22 mins at the minute.
              I'm off out to go buy a 500Mbps powerline kit to see if that helps.

              Will update later.
              Please contact me via PM if you would like to transfer your AllCorsa Gold Membership over to our VIP Membership. It's completely free to do so.

              Comment


              • #8
                500mb/s powerline kit won't help Lee.
                When doing speed tests it's always best to do them in safe mode with networking as well. I'd do at least 3-5 on the modem, directly connected to it then another 3-5 straight after it directly connected to the router and post back with the differences.

                Comment


                • #9
                  Originally posted by Hardcore View Post
                  500mb/s powerline kit won't help Lee.
                  When doing speed tests it's always best to do them in safe mode with networking as well. I'd do at least 3-5 on the modem, directly connected to it then another 3-5 straight after it directly connected to the router and post back with the differences.
                  The router is fine, I got 90Mbps last night directly attached to it. The only restriction is through the powerline. On googling the issue, it appears it's common with the lower rated powerlines so I'll see if it improves with the new set I bought.
                  Please contact me via PM if you would like to transfer your AllCorsa Gold Membership over to our VIP Membership. It's completely free to do so.

                  Comment


                  • #10
                    Its just in case there's any software as well running in the backround of your PC that you wouldn't see that might be affecting the results as well.
                    The most accurate ways to measure it is via safe mode with networking and try different servers on speedtest.net

                    When i worked in broadband tech the most common issue for slow rhroughput speeds was one of the above.

                    Comment


                    • #11
                      Just plugged in the TP-Link 500Mbps kit and these are the updated results:



                      I'm losing around 5mbps through the powerline kit now instead of 50Mbps so I think I can be happy with that
                      Please contact me via PM if you would like to transfer your AllCorsa Gold Membership over to our VIP Membership. It's completely free to do so.

                      Comment


                      • #12
                        Surpising. If the originals were of decent quality and advertised to support 200Mbps then it shouldn't have been a problem until you tried to pass more than 200Mbps through them

                        Comment


                        • #13
                          Originally posted by Hardcore View Post
                          Surpising. If the originals were of decent quality and advertised to support 200Mbps then it shouldn't have been a problem until you tried to pass more than 200Mbps through them
                          That's what I thought. Apparently they never transfer at the speeds quoted and you need to account for that by buying the one above.
                          Please contact me via PM if you would like to transfer your AllCorsa Gold Membership over to our VIP Membership. It's completely free to do so.

                          Comment


                          • #14
                            Originally posted by Lee View Post
                            That was me last week. I've waited 2 years for this fibre optic. To be fair, it's not actually an issue with my ISP. Just need to pin point my current restriction.
                            Well i'm still bloody waiting going to be years till i can get it

                            Comment


                            • #15
                              Originally posted by Lee View Post
                              Just plugged in the TP-Link 500Mbps kit and these are the updated results:



                              I'm losing around 5mbps through the powerline kit now instead of 50Mbps so I think I can be happy with that
                              For once the thing I suggested being the problem was the problem, first time for everything.
                              Originally posted by Dave
                              Originally posted by Stephen Fry
                              [B]"It's now very common to hear people say, 'I'm rather offended by that.' As if that gives them certain rights. It's actually nothing more... than a whine. 'I find that offensive.' It has no meaning; it has no purpose; it has no reason to be respected as a phrase. 'I am offended by that.' Well, so ****ing what."

                              Comment

                              Working...
                              X