Results 1 to 7 of 7

Thread: Corsa B 1999 rear winsdcreen wiper not working

  1. #1
    'LS' Member
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Corsa B 1999 rear winsdcreen wiper not working

    Hello All,

    I have just bought a 1999 corsa b, the rear ww is not working. Now, the relay which is located above the fuses in the fuse box to the righthand side of the steering wheel is missing, the fuse I think is the fuse on the top row third from the left. Has anyone an idea as to if I'm right on this? Good when you buy something like this and are not sure what your doing, so, please help if you can,

    Kind Regards,

    John.

  2. #2
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,469
    Thanks
    44
    Thanked 428 Times in 371 Posts
    It depends what you mean by 'rear ww' - if the wiper isn't working then that is the relay on the top row, third from the left.

    The wipers fuse is No. 16 (30A)

    Common problems are that the washer tube splits behind the trim which means no water is delivered even though the pump runs. Also if you look top left of the tailgate you'll see a rubber tube which protects the wires running to the tailgate. With constant opening & closing the wires can break which obviously cuts power to the rear wiper and/or the permanent live for the self-parking system.

    First thing to do is to replace the relay and see what happens.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  3. The Following User Says Thank You to Taurus For This Useful Post:

    g1ydq (18-10-2013)

  4. #3
    Administrator jt999's Avatar
    Join Date
    Jul 2013
    Location
    Eastbourne
    Drives
    Mercedes A Class AMG Line
    Posts
    3,639
    Thanks
    89
    Thanked 288 Times in 242 Posts
    TheCorsa's friendly predator

    I like my women like I like my laptop. Thin, virus free and on my lap

    My Garage

  5. The Following User Says Thank You to jt999 For This Useful Post:

    g1ydq (18-10-2013)

  6. #4
    'LS' Member
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Smile Corsa B rear winscreen wiper.

    Quote Originally Posted by Taurus View Post
    It depends what you mean by 'rear ww' - if the wiper isn't working then that is the relay on the top row, third from the left.

    The wipers fuse is No. 16 (30A)

    Common problems are that the washer tube splits behind the trim which means no water is delivered even though the pump runs. Also if you look top left of the tailgate you'll see a rubber tube which protects the wires running to the tailgate. With constant opening & closing the wires can break which obviously cuts power to the rear wiper and/or the permanent live for the self-parking system.

    First thing to do is to replace the relay and see what happens.
    Hello and thank's for the response,

    I did'nt make it very clear did I? The washer side is fine, tis the wiper action that won't work. I have checked the power situation with a multi meter, with the ignition on there is 12v on the mauve/black wire, nothing on the blue wire and the brown wire I think is "ground" Now living in Polperro is all very nice till you need something for the car. I phoned our local motor factors in Liskeard and they said bring the old relay in and we will identify it from that, as I ain't got one in the first place they were about as much good as a chocolate tea pot. Mr Vauxhall is about 25 miles away in Bodmin and would probably want about 25:00 for one. I went on dear old E-bay and found one on there for 8:00, so this has been ordered. Lets hope this turns up and works, why someone would take the relay out and not tell you I know not.

    Thank's again and I'll let you know how I get on

    Kind Regards,

    John.

  7. #5
    Administrator jt999's Avatar
    Join Date
    Jul 2013
    Location
    Eastbourne
    Drives
    Mercedes A Class AMG Line
    Posts
    3,639
    Thanks
    89
    Thanked 288 Times in 242 Posts
    Have you checked that the wiper motor is getting power when turned on? It could be that. Worth checking if you can
    TheCorsa's friendly predator

    I like my women like I like my laptop. Thin, virus free and on my lap

    My Garage

  8. The Following User Says Thank You to jt999 For This Useful Post:

    g1ydq (19-10-2013)

  9. #6
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,469
    Thanks
    44
    Thanked 428 Times in 371 Posts
    Without the relay power won't reach the motor. Hopefully the new relay will sort it. But check why it was removed. It may have broken, or been swapped to replace another one, but just check there isn't a short and the relay was removed to stop the problem.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  10. The Following User Says Thank You to Taurus For This Useful Post:

    g1ydq (20-10-2013)

  11. #7
    'LS' Member
    Join Date
    Oct 2013
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Corsa B rear winscreen wiper.

    Quote Originally Posted by jt999 View Post
    Have you checked that the wiper motor is getting power when turned on? It could be that. Worth checking if you can
    Yes, as I said in an earlier post, there is 12v on the mauve/black line now't on the blue line and I think the brown line is ground. I really do think it's down to the relay that I think is missing from the fuse box. The Haynes manual shows it being the third from the left on the top row of relays, on this car there is an empty space where I think the relay should be. Why someone would take it out and not replace it I know not. I have one on order from E-bay it should be here this morning, having said that, tis second hand and 8:00, might work. it might not. I'll keep you "posted"

    Thank's again,

    John.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •