Results 1 to 17 of 17

Thread: 1.2 Petrol Rev Range

  1. #1
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts

    1.2 Petrol Rev Range

    I feel mine are lower in lower gears than my 1.0, but on motorway its higher, and the car seems to rev up to 2000 for a second when fired which again sounds a bit "revvy"

    today I was messing around sorting coolant and the last few times ive started its only went up to 1700, and it also sounded less revvy when driving.

    Any ideas what can cause this? As I'm doing 4000 rev when doing 70 which I feel is a bit high as my 1.0 did about 3700 rev same speed.


    I've not tried it n motorway today since changes, but all I have done is clean some gunk off the oil cap and squeezed the thinner of the breathers that goes into the black-box thing on top of engine.


    Anyone got their rev ranges for a 1.2? Just want to compare & see if there is an issue.

  2. #2
    'GLS' Member
    Join Date
    Jul 2013
    Location
    Coventry
    Posts
    190
    Thanks
    10
    Thanked 17 Times in 15 Posts
    In my 1.2 B I sit nicely at about 3500 on the Motorway at 70MPH
    .

  3. #3
    'GSi' Member
    Join Date
    Jul 2013
    Drives
    Toyota MR2
    Posts
    1,289
    Thanks
    8
    Thanked 116 Times in 94 Posts
    My 1.0 and 1.6 B both sat at 3500rpm at 70.

  4. #4
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,465
    Thanks
    43
    Thanked 427 Times in 370 Posts
    I had a car in last week to have the throttle body cleaned - once the TB was clean the owner was a bit concerned that it was revving on startup as it was momentarily touching about 2000rpm and then settling back down again. It's just that he'd got used to it not revving due to the TB being sticky. So as the weather gets colder you will hear engines revving on startup - it's normal.

    On a motorway they usually sit at about 3500 iirc - 4000 seems a bit quick. Are you sure it's got the right sized tyres fitted?
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  5. #5
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    It's 4k rpm usually but as said today everything seems less revvy. Don't know about tyres they look like every other stock sxi tyres.

    It may have gone down. Maybe the throttle body needs a propper clean I cleaned the top side open the spinning vent flap inside.

    Could a blocked breather cause this though ?.. or maybe the oil change is starting to clean it up.?

  6. #6
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    2 on start up is high though but last three fires were 1.5,1.5,1.7

    In morrisons smashing a breakfast. Really short drive but will check again

  7. #7
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    1 mile drive, did another few start ups.

    1.3/1.5/1.5k - not 2.0 which it was doing for past week or so.

    Gear 3 / 30 MPH / 2.5K

    Seems quitter to drive, so I'm mostly sure that the revs have dropped to a more "normal" level - I just don't know why or how and if its dropped to the normal level for 70MPH drives.

  8. #8
    'GSi' Member
    Join Date
    Jul 2013
    Drives
    Toyota MR2
    Posts
    1,289
    Thanks
    8
    Thanked 116 Times in 94 Posts
    The revs when driving won't change at all unless you change the gearbox or wheels.

  9. #9
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    Hmmm I'm confused then.

    Start up rev is lower via sound/rev counter, driving is lower from sound, maybe the revs were the same during motion but still seems less noisy.

    Maybe the revs in motion are the same, but the noise has changed / start up revs HAVE changed I am 100% on that though. Any ideas why?

    I've had a look around the internet and it does appear it does vary. So my other question is, should I worry or not worry about doing 1.2 4k Rev's / 5th gear /70MPH despite my old 1.0 doing 3.7K Revs at the same speed? Also may be relevant that mine is just a 1.2 and NOT a twinport.
    Last edited by Aaron; 09-09-2013 at 12:25 PM.

  10. #10
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    cold engine, fires at 2K rev's again.

    Not a clue then.

  11. #11
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,465
    Thanks
    43
    Thanked 427 Times in 370 Posts
    If it drops quickly to around 1500 then it's not a problem. Should drop within a few seconds of firing up.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  12. #12
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    Yeah it does. Just fire up rev seems a tad loud but maybe it's the nature of the 1.2

    4k revs at 70mph is more a concern. Seems quite high to me.

  13. #13
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,465
    Thanks
    43
    Thanked 427 Times in 370 Posts
    If the tyres are the right size check the clutch isn't slipping. There's not many reasons an engine will rev higher than it ought to be doing.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  14. #14
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    Dont know what a slipping clutch would feel like but probably doesn't. Thanks for help. Must be normal but will think about it on tomorrows commute.

  15. #15
    'GLS' Member
    Join Date
    Jul 2013
    Posts
    300
    Thanks
    4
    Thanked 19 Times in 17 Posts
    Just for your reference standard sxis should have 185/55/15 tyres

  16. The Following User Says Thank You to IainW For This Useful Post:

    Aaron (10-09-2013)

  17. #16
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    I will check these tonight dude, thanks.

  18. #17
    'GLS' Member
    Join Date
    Aug 2013
    Location
    Rugeley
    Drives
    Fiesta Mk7.5 ST-3 & Corsa D 1.2 SXi
    Posts
    368
    Thanks
    13
    Thanked 24 Times in 21 Posts
    Mine may not be a corsa, but it is a 1.2 and mine revs at 3200 doing 70...just throwing in my tuppence

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •