Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Thread: Idle problems with EML on

  1. #1
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Idle problems with EML on

    I've Hit the bottom of my car thought it was the exhaust or driveshaft...but turns out its a lot lot worse.

    The Revs started going up and down on there own jumping from 1 to 3 slowly then dropping to 1 then back to 3, the steering vibrates when turning and it keeps cutting out on me..... Engine management light is on... Cut out on me 3 times when i turned around and full locked it right and left, then it struggled to start, when it started up it had really low revs and cut out unless I pressed the accelerator in but It dies strait away.

    I'm thinking I've caught the drive shaft...but this won't cause the problems so its been suggested that it could be the lamba sensor or the ICV but could I damage these by hitting my car underneath on a speed bump.

    I don't have opcom so can't read the codes and I don't know anyone who can unless I take it to be done in a garage and that's going to cost me 40 be for I start....

    Can anyone help out at all I don't know where to start....
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  2. #2
    'GSi' Member
    Join Date
    Jul 2013
    Location
    South-East Kent
    Drives
    1995 Corsa B Sri 16v
    Posts
    1,008
    Thanks
    137
    Thanked 49 Times in 44 Posts
    I had the cutting out with eml light when I first had my car, exactly how you described and it was the egr valve replaced that along with the idle control valve and worked spot on again. Get the codes read asap and that should show what's up :thumbup:

    Also op com coats about 25 quid or to the trick with the paper clip

  3. #3
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Yeah I'm tying to find someone who has opcom near me, my mrs neighbour has a diagnostics machine but don't know if I can drive my car 12 miles with the way it is...

    I'm just trying to figure out what's going on, I hit the bottom of the car on a speed bump I was only crawling over it but bottomed out bad.. don't know what's going on but going to get under it tomorrow at some point.
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  4. #4
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    And paper clip?
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  5. #5
    Archbishop of Banterbury Coleman's Avatar
    Join Date
    Jul 2013
    Posts
    1,416
    Thanks
    117
    Thanked 148 Times in 117 Posts
    Quote Originally Posted by Vegas View Post
    When I hit boost me fuel runs out
    Get your official TC stickers here!!

  6. #6
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Hmmm I may try this then if it actually works, I need to purchase an opcom anyways for future problems, but will try this first.
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  7. #7
    'VXR' Member Vegas's Avatar
    Join Date
    Jul 2013
    Posts
    7,618
    Thanks
    347
    Thanked 378 Times in 322 Posts
    Not much chance hitting icv. Nothing to bottom of engine could do this really. Crank sensor is at bottom, but you'd do we'll to hit that and not smash the sump instead.
    Maybe, te knock has hit a plug out that was quite clipped in properly

  8. #8
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I've got a mate coming to do a diagnostics on it tomorrow evening so hopefully I can find out then.

    Know there was no way I could of hit the ICV but was thinking the knock could of caused it.
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  9. #9
    'VXR' Member Vegas's Avatar
    Join Date
    Jul 2013
    Posts
    7,618
    Thanks
    347
    Thanked 378 Times in 322 Posts
    Have you checked ht leads have not
    Come loose?

  10. #10
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    No mate I limped the car home and left it ain't started it since. Heading home tomorrow so have a look tomorrow but can't see it as they were all on fine and ain't moved since had it in April.
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  11. #11
    'VXR' Member Vegas's Avatar
    Join Date
    Jul 2013
    Posts
    7,618
    Thanks
    347
    Thanked 378 Times in 322 Posts
    The sudden jolt could have dislodged a number of things, which is why it was suggested. Sounds like its misfiring, so would start with the obvious first

  12. #12
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Been and started it this morning, died on me 4 times so had to keep the revs up, once it had been running for 5 mins it was good as gold. The EML has gone off as well... God knows what's going on with its
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  13. #13
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Had the diagnostics machine plugged in last night and it wouldn't talk to the car, plus the EML light wouldn't come on either.

    Ive got underneath it and couldn't find any impact marks only the exhaust clamps so I'm going to go with them bottoming out on me, check the lambda sebsor and there isn't one there can't see any wires or sensor or a place for one to go its got a mani cat on it so my mate seems to think that's why, she strarted this morning eventually she kept cutting ou on me so had to keep the revs up but after 5 minutes she was idling ok.

    The radiator is still leaking sadly but my mate seems to think it could be the coolant system causing her to run like she is.. So going to slap a new radiator on get and go from there.
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  14. #14
    Diesel lover Hardcore's Avatar
    Join Date
    Jul 2013
    Location
    West Scotland
    Drives
    Mk1 Skoda Fabia vRS
    Posts
    3,484
    Thanks
    119
    Thanked 296 Times in 263 Posts
    What happened to the lambda sensor when the aftermarket exhaust was fitted?

  15. #15
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Wasn't one on it pal.
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  16. #16
    Diesel lover Hardcore's Avatar
    Join Date
    Jul 2013
    Location
    West Scotland
    Drives
    Mk1 Skoda Fabia vRS
    Posts
    3,484
    Thanks
    119
    Thanked 296 Times in 263 Posts
    Then that me be contributing towards the problem.
    X16XE's normally have a Lambda sensor on the standard exhaust manifold IIRC
    If it wasn't there on your standard manifold, what was covering the hole?

  17. #17
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    When we took the exhaust off it was just the centre box and the back box we didn't touch anything from there back.
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  18. #18
    Diesel lover Hardcore's Avatar
    Join Date
    Jul 2013
    Location
    West Scotland
    Drives
    Mk1 Skoda Fabia vRS
    Posts
    3,484
    Thanks
    119
    Thanked 296 Times in 263 Posts
    The lambda sensor is on your manifold so if you've been looking for it on the centre section that's why you can't find it. If the exhaust clamps got smacked, it might have shocked the exhaust and damaged the sensor or the wiring going to it.

  19. #19
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Bit more inspection today, did a video or two to show you guys exactly what's going on...

    So here's the first, start up and idle:
    http://youtu.be/SIGlhKxSW3E

    And here's the second of the paper clip test of the code I'm getting, it's flashing 10-4 10-10 10-4 10-10 10-4... What I can get from this is a code 14 witch is coolant temperature sensor low...

    http://youtu.be/e3yJiIesQBs

    Also checked the sensor on the manifold and can't see any damage on it...

    I think I'm write with the code but can anyone confirm this.
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

  20. #20
    Trader Harkus's Avatar
    Join Date
    Aug 2013
    Location
    South Wales, barry
    Drives
    Corsa b sport 1.6
    Posts
    181
    Thanks
    0
    Thanked 4 Times in 4 Posts
    0400 is "Exhaust gas circulation valve n/a" ???
    My project build thread:
    https://www.thecorsa.co.uk/projects-b...a-b-sport.html
    Upper class valeting - valeting + detailing services:
    https://www.thecorsa.co.uk/general-ch...-services.html

Page 1 of 2 12 LastLast

Similar Threads

  1. [Corsa B] How-To: Clean the idle control valve
    By Coleman in forum Mechanical Tutorials
    Replies: 0
    Last Post: 30-07-2013, 10:01 AM
  2. [Corsa B] Stuttering at low engine speed (Idle)
    By Bowden in forum Mechanical Help
    Replies: 11
    Last Post: 15-07-2013, 08:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •