Page 1 of 8 123 ... LastLast
Results 1 to 20 of 156

Thread: Losing oil through breather

  1. #1
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts

    Losing oil through breather

    If any of you have been reading my project thread you will know I have been losing a lot of oil from my oil breather and I have a few questions about it,

    Firstly, should so much oil be coming out of the breather in the first place? (it's the top left breather on the Z20LET engine)
    I think the filter I have on is ****ed causing the oil to leak so will be fitting a catch tank

    Secondly, since I don't have anywhere for the breather pipe to go on my direct route pipe can I just put a filter on the end of the pipe and put it under my foam filter? (if that makes sense)

    Any help would be great cheers

  2. #2
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    Sounds really bad, only issue I had with leaks was the pressure switch, could it be that they is no much oil pressure causing it to leak out the pipes or are your pipes loose or damaged?

    I didn't need to sort mine as they felt soft so didn't think they had any blockages, if you had a blockage would that not cause the oil to leak as it cant push through?

    These don't answer your current questions sorry, just wondering if you have checked it out / tried to fix the issue rather than add something else to it.

  3. #3
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Well I checked the one way valve next to the breather to see if that was ****ed but it was fine o shall check the breather on front of the engine see if that is blocked but I can't see it being that, I do think a lot more oil is coming our than it should bit not certain on that

  4. #4
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,465
    Thanks
    43
    Thanked 427 Times in 370 Posts
    It's not clear what filters you mean - a photo or diagram might help. But basically you shouldn't be losing oil through a breather to such an extent. Either the breathers are blocked causing crankcase pressure above normal, or there's excessive pressure due to internal wear.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  5. #5
    Diesel lover Hardcore's Avatar
    Join Date
    Jul 2013
    Location
    West Scotland
    Drives
    Mk1 Skoda Fabia vRS
    Posts
    3,485
    Thanks
    119
    Thanked 296 Times in 263 Posts
    Taurus, i think with the OP because a cone filter is being used, the breather pipe that normally attaches to the airbox / intake pipe has been hanging free with a mini filter attached to the end of it as well.

  6. The Following User Says Thank You to Hardcore For This Useful Post:

    CorsaEdi (22-07-2013)

  7. #6
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Quote Originally Posted by Hardcore View Post
    Taurus, i think with the OP because a cone filter is being used, the breather pipe that normally attaches to the airbox / intake pipe has been hanging free with a mini filter attached to the end of it as well.
    This.

    Also here is a pic for you Taurus
    Attached Thumbnails Attached Thumbnails Losing oil through breather-uploadfromtaptalk1374495294710.jpg  

  8. #7
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    As said it's the small cone style filter on the top left

  9. #8
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    It's used a litre of oil since Thursday/Friday last week so something is wrong

  10. #9
    'GSi' Member
    Join Date
    Jul 2013
    Location
    South-East Kent
    Drives
    1995 Corsa B Sri 16v
    Posts
    1,008
    Thanks
    137
    Thanked 49 Times in 44 Posts
    Quote Originally Posted by CorsaEdi View Post
    It's used a litre of oil since Thursday/Friday last week so something is wrong
    Something is seriously wrong :/ any unusual smoke out the exhaust? Could it be something like the valve stem oil seals?

  11. #10
    Diesel lover Hardcore's Avatar
    Join Date
    Jul 2013
    Location
    West Scotland
    Drives
    Mk1 Skoda Fabia vRS
    Posts
    3,485
    Thanks
    119
    Thanked 296 Times in 263 Posts
    Here's some more details from memory on this fault

    Car is running rough / misfiring.
    Has been remapped.
    Before remap had some oil vapour / misting around the dump valve.
    Non standard turbo (VXR)
    Smokes on idle when warm.
    Pisses oil out the breather filter at a rapid rate.

  12. #11
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Quote Originally Posted by Sam_Sri View Post
    Something is seriously wrong :/ any unusual smoke out the exhaust? Could it be something like the valve stem oil seals?
    Nope it's all from the breather

    Quote Originally Posted by Hardcore View Post
    Here's some more details from memory on this fault

    Car is running rough / misfiring.
    Has been remapped.
    Before remap had some oil vapour / misting around the dump valve.
    Non standard turbo (VXR)
    Smokes on idle when warm.
    Pisses oil out the breather filter at a rapid rate.
    I suspect a misfire and I am about to order some vxr plugs and maybe see about getting a coil pack

  13. #12
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Could a misfire cause all this oil to come out?

  14. #13
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,465
    Thanks
    43
    Thanked 427 Times in 370 Posts
    Could be the oil is causing the misfire - eg oiled plugs. Be worth checking them.

    I'd do a leak test on the cylinders. Not just a compression test, the test where each cylinder is pressurised and then see if it holds pressure.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  15. #14
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Cheers Taurus, how would I do this pressure test? Also plugs are ordered as I want to change them anyway

  16. #15
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    A video of the breather when car is running
    https://www.youtube.com/watch?v=g0xp...e_gdata_player

  17. #16
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,465
    Thanks
    43
    Thanked 427 Times in 370 Posts
    You'd probably need a workshop or an engine builder to do the leak test for you. But looking at that video clip, it isn't looking very healthy. My brother had an old Magnum years ago that used to vent fumes like that - we ended up just putting a pipe down underneath the car because the fumes were so bad. Still ran like a beast though.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  18. #17
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Ok cheers, hoping the its the filter what's smoking and nothing too serious

  19. #18
    Rob
    Rob is offline
    Mortal Wombat
    Join Date
    Jul 2013
    Posts
    1,358
    Thanks
    17
    Thanked 74 Times in 67 Posts
    catch can on that breather.

    are you running a turbo feed restrictor bolt?

    as said, do a comp test, wet and dry.

  20. #19
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Not running a restrictor bolt Rob and how much will I be looking g at for a compression test, wet and dry?

  21. #20
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,465
    Thanks
    43
    Thanked 427 Times in 370 Posts
    You can buy a gauge yourself for less than the price of a workshop doing the test. The test I mentioned was a leakage test which is where the cylinders are filled with compressed air and then their ability to hold that pressure is measured. The kit for that is something not many home mechanics have available to them. It can also help see where the pressure is leaking to.

    Look on Youtube for leak down test.
    Last edited by Taurus; 23-07-2013 at 09:23 PM.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  22. The Following User Says Thank You to Taurus For This Useful Post:

    CorsaEdi (23-07-2013)

Page 1 of 8 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •