Results 1 to 7 of 7

Thread: x14xe sloppy starts

  1. #1
    'LS' Member
    Join Date
    Jul 2013
    Posts
    129
    Thanks
    1
    Thanked 1 Time in 1 Post

    x14xe sloppy starts

    ok its not really THAT sloppy of a start but i would like to get some opinions here on it.

    Basically this is the issue, car starts up everytime fine, but, it kinda is really sluggish and studdering for about a sec or so then smooths out, runs fine no skipping or anything that like. About 7 months ago my wife put gasole(here in france i think its like heater fuel) in the car, i know right...... It got all cleaned out and has been running fine. I asked her if the plugs or injectors were replaced when she had it fixed as I was in the states at the time and not in france when it happened.

    I was thinking it might be a spark issue but not bad enough to give it issues while driving, maybe wires?

  2. #2
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,464
    Thanks
    43
    Thanked 427 Times in 370 Posts
    When was it last serviced? Poor starting is often just down to dirty filters, worn plugs etc.

    You could also try giving the ignition system a dose of WD40 - but if the weather in France has been as hot as the UK then it's unlikely to make any difference.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  3. #3
    'LS' Member
    Join Date
    Jul 2013
    Posts
    129
    Thanks
    1
    Thanked 1 Time in 1 Post
    honestly i don't the complete service history, i did an oil change about a week ago and had a new air filter at the beginning of the year. I'm thinking about just replacing plugs and wires since knowing the guy that owned it before...he probably never did it

  4. #4
    'VXR' Member Taurus's Avatar
    Join Date
    Jul 2013
    Location
    Chester
    Posts
    2,464
    Thanks
    43
    Thanked 427 Times in 370 Posts
    If you've no idea when the plugs & leads were last changed then that's well worth doing before worrying about anything else.
    1972 Viva restoration thread - [url]https://www.thecorsa.co.uk/projects-builds/138-1972-vauxhall-viva.html#post1534[/url]

  5. #5
    'LS' Member
    Join Date
    Jul 2013
    Posts
    129
    Thanks
    1
    Thanked 1 Time in 1 Post
    Yea think I'm gonna go ahead an do that I have a feeling it's the plugs just wanted a second opinion. By the condition of the rotors( got about a cm lip on them) a lot needs to be checked out

  6. #6
    'GLS' Member
    Join Date
    Jul 2013
    Location
    West Nottinghamshire
    Drives
    1.0 Corsa 'C'
    Posts
    227
    Thanks
    0
    Thanked 20 Times in 19 Posts
    This won't help your problem, but there is much more to a 'full' service than changing the oil (I take it that you did change the oil filter at the same time as the oil?)
    Items such as petrol filter, pollen filter, brakes (including taking off the wheels/drums)and including the hand brake, steering linkages, suspension, tyres, tracking, condition of wiper blades, action of all electrical items and lighting, inspection of the under-body protection - ALL need to be checked.(I'm sure that this list can be added to.)
    By the way, a quick check on tracking can be made by sliding your hand ACROSS the tyre tread - It should feel the same in both directions, if it feels 'rough' in one direction, but 'smooth' in the other, the tracking is out of adjustment and needs to be properly checked/re-set.

    Regards.

  7. #7
    'LS' Member
    Join Date
    Jul 2013
    Posts
    129
    Thanks
    1
    Thanked 1 Time in 1 Post
    I use to work at an automotive shop in the states and already checked/replaced most all of that. The gear Linkage will be replaced in Aug and the front rotors and pads are being replaced at the same time(also replacing suspension with coil-overs).

    and yes i changed the filter with the oil lol. who doesn't?

Similar Threads

  1. Corsa B/x14xe parts
    By Sam_Sri in forum Parts For Sale
    Replies: 14
    Last Post: 25-01-2014, 01:25 AM
  2. [Corsa B] How-To: Replace throttle position sensor (TPS) on X14XE/X16XE (corsa sport)
    By Coleman in forum Mechanical Tutorials
    Replies: 0
    Last Post: 01-08-2013, 09:55 AM
  3. [Corsa B] Car starts then cuts out when cold
    By Vegas in forum Mechanical Help
    Replies: 36
    Last Post: 15-07-2013, 10:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •