Page 1 of 2 12 LastLast
Results 1 to 20 of 36

Thread: Tapatalk feedback

  1. #1
    'GSi' Member
    Join Date
    Jul 2013
    Location
    South Derbyshire
    Posts
    3,422
    Thanks
    29
    Thanked 170 Times in 139 Posts

    Tapatalk feedback

    A dedicated thread for tapatalk issues and feedback.

    I've been using tapatalk 4 for the forum and I'm coming across some issues. Quite often it struggles to load a section such as 'unread' or 'timeline'. It also isn't registering when I've viewed a thread and so all threads are showing up as unread. There is also no way to distinguish between the like thumbs up and thanks thumbs up.

  2. #2
    Administrator jt999's Avatar
    Join Date
    Jul 2013
    Location
    Eastbourne
    Drives
    Mercedes A Class AMG Line
    Posts
    3,639
    Thanks
    89
    Thanked 288 Times in 242 Posts
    I've made a change regarding how the forum knows if a post is read, hopefully it'll help.
    In regards to the thanks/like option in Tapatalk... I'm not sure what to do there right now. I quite like the 'like' system as users get notifications etc but we are used to the 'thanks' system so wanted to run both. If users decide this is too annoying I'm happy to remove one or the other

  3. #3
    'GSi' Member
    Join Date
    Jul 2013
    Location
    South Derbyshire
    Posts
    3,422
    Thanks
    29
    Thanked 170 Times in 139 Posts
    Yeah the posts read thing is sorted

    I like that feature too as on AC so many thanks were dished out for funny pictures and not useful advice for example, and obviously on the browser it's easy to distinguish between the two. However on tapatalk there's no way to know which is which other than just remembering after my little test earlier: left thumbs is thanks and the right thumbs is like. Not sure how different it is on earlier versions of tapatalk though.

  4. #4
    Ren
    Ren is offline
    'LS' Member
    Join Date
    Jul 2013
    Location
    Surrey
    Drives
    Corsa B 1.0l 12v
    Posts
    15
    Thanks
    1
    Thanked 2 Times in 1 Post
    Does anyone use Tapatalk for Windows Phone? The reviews don't seem that great, so I was wondering if anyone here had any experience with it.

  5. #5
    Administrator jt999's Avatar
    Join Date
    Jul 2013
    Location
    Eastbourne
    Drives
    Mercedes A Class AMG Line
    Posts
    3,639
    Thanks
    89
    Thanked 288 Times in 242 Posts
    We have no Windows Phone Tapatalk users according to the Tapatalk stats sorry
    TheCorsa's friendly predator

    I like my women like I like my laptop. Thin, virus free and on my lap

    My Garage

  6. #6
    'GLS' Member
    Join Date
    Jul 2013
    Location
    Hertfordshire
    Drives
    White 1.0 Corsa B
    Posts
    261
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Been using it on my iPhone with version 2, not had major issues although have noticed that occasionally the threads are marking as read, but then upon a refresh they come back up as unread.

    Also, the icons aren't coming up with wording and just a blank icon? Unsure if this should be like this but thought I'd say

    Can provide screenshots
    [CENTER][FONT=arial black][URL="https://www.thecorsa.co.uk/projects-builds/340-my-white-x10xe-corsa-b-project.html"][COLOR=#0000ff]My Corsa B X10XE Project[/COLOR][/URL][/FONT][/CENTER]

  7. #7
    Administrator jt999's Avatar
    Join Date
    Jul 2013
    Location
    Eastbourne
    Drives
    Mercedes A Class AMG Line
    Posts
    3,639
    Thanks
    89
    Thanked 288 Times in 242 Posts
    Screenshots please


    Sent from my iPhone using Tapatalk 2
    TheCorsa's friendly predator

    I like my women like I like my laptop. Thin, virus free and on my lap

    My Garage

  8. #8
    Administrator Dave's Avatar
    Join Date
    Jul 2013
    Location
    Kent
    Drives
    Skyline R33 @ 320Bhp
    Posts
    6,440
    Thanks
    163
    Thanked 514 Times in 399 Posts
    Can't say I experience any of those bugs. Using TT2 on an iPhone 5.


    Sent from my iPhone using Tapatalk 2
    |> Spec2 R33 Skyline GTS-T <|


    /[__ Offical TheCorsa.co.uk Stickers! Available
    HERE! __]\


  9. #9
    Ren
    Ren is offline
    'LS' Member
    Join Date
    Jul 2013
    Location
    Surrey
    Drives
    Corsa B 1.0l 12v
    Posts
    15
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by jt999 View Post
    We have no Windows Phone Tapatalk users according to the Tapatalk stats sorry
    Thanks for checking, may take a gamble on it later.

  10. #10
    'GLS' Member
    Join Date
    Jul 2013
    Location
    Hertfordshire
    Drives
    White 1.0 Corsa B
    Posts
    261
    Thanks
    1
    Thanked 8 Times in 8 Posts


    Also did this whilst editing this to this post






    Sent from my iPhone 4S using Tapatalk 2
    Last edited by BenWilliams21; 29-07-2013 at 10:03 PM.
    [CENTER][FONT=arial black][URL="https://www.thecorsa.co.uk/projects-builds/340-my-white-x10xe-corsa-b-project.html"][COLOR=#0000ff]My Corsa B X10XE Project[/COLOR][/URL][/FONT][/CENTER]

  11. #11
    Administrator jt999's Avatar
    Join Date
    Jul 2013
    Location
    Eastbourne
    Drives
    Mercedes A Class AMG Line
    Posts
    3,639
    Thanks
    89
    Thanked 288 Times in 242 Posts
    You're running iOS 7, it's a bug in Tapatalk with iOS 7. Nothing to do with is (I have same issue in iOS 7 and it's well documented on various Apple forums)


    Sent from my iPhone using Tapatalk 2
    TheCorsa's friendly predator

    I like my women like I like my laptop. Thin, virus free and on my lap

    My Garage

  12. #12
    'GLS' Member
    Join Date
    Jul 2013
    Location
    Hertfordshire
    Drives
    White 1.0 Corsa B
    Posts
    261
    Thanks
    1
    Thanked 8 Times in 8 Posts
    my bad! iOS 7 never even crossed my mind tbh - now I feel like a tool
    jt999 likes this.
    [CENTER][FONT=arial black][URL="https://www.thecorsa.co.uk/projects-builds/340-my-white-x10xe-corsa-b-project.html"][COLOR=#0000ff]My Corsa B X10XE Project[/COLOR][/URL][/FONT][/CENTER]

  13. #13
    'LS' Member
    Join Date
    Jul 2013
    Location
    Whitley Bay
    Drives
    2013 (62) Corsa S 1.0 Ecoflex
    Posts
    57
    Thanks
    13
    Thanked 5 Times in 5 Posts
    No issues for me with Tapatalk
    [COLOR=#0000ff][I][B]Drive a 2013 (62) Vauxhall Corsa S 1.0 Ecoflex. Owned by me since February 2013.
    [/B][/I][/COLOR][COLOR=#ff8c00][I][B]Tutorials can be found [URL="https://www.thecorsa.co.uk/tutorials/"]here[/URL]. Search the forum [URL="https://www.thecorsa.co.uk/search.php"]here[/URL].[/B][/I][/COLOR]

  14. #14
    'GLS' Member
    Join Date
    Jul 2013
    Location
    Hertfordshire
    Drives
    White 1.0 Corsa B
    Posts
    261
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Quote Originally Posted by tony-1977 View Post
    No issues for me with Tapatalk
    Or me I'm just with stupid..
    tony-1977 likes this.
    [CENTER][FONT=arial black][URL="https://www.thecorsa.co.uk/projects-builds/340-my-white-x10xe-corsa-b-project.html"][COLOR=#0000ff]My Corsa B X10XE Project[/COLOR][/URL][/FONT][/CENTER]

  15. #15
    Administrator jt999's Avatar
    Join Date
    Jul 2013
    Location
    Eastbourne
    Drives
    Mercedes A Class AMG Line
    Posts
    3,639
    Thanks
    89
    Thanked 288 Times in 242 Posts
    There is an update to iOS7 available now, it's brought some of the Tapatalk text back for me but it's not actually in the boxes, beta software will always have bugs
    TheCorsa's friendly predator

    I like my women like I like my laptop. Thin, virus free and on my lap

    My Garage

  16. #16
    'GLS' Member
    Join Date
    Jul 2013
    Location
    Hertfordshire
    Drives
    White 1.0 Corsa B
    Posts
    261
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Yeah, just never crossed my mind.

    Will look later for the update
    [CENTER][FONT=arial black][URL="https://www.thecorsa.co.uk/projects-builds/340-my-white-x10xe-corsa-b-project.html"][COLOR=#0000ff]My Corsa B X10XE Project[/COLOR][/URL][/FONT][/CENTER]

  17. #17
    'GLS' Member
    Join Date
    Jul 2013
    Location
    Hertfordshire
    Drives
    White 1.0 Corsa B
    Posts
    261
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Updated my iPhone, still had the same issue. Went back to Tapatalk (not 2) and haven't had the issue. Happy days
    [CENTER][FONT=arial black][URL="https://www.thecorsa.co.uk/projects-builds/340-my-white-x10xe-corsa-b-project.html"][COLOR=#0000ff]My Corsa B X10XE Project[/COLOR][/URL][/FONT][/CENTER]

  18. #18
    'GSi' Member
    Join Date
    Jul 2013
    Location
    Sittingbourne, Kent
    Drives
    MR2 GT, Corsa D Van
    Posts
    2,185
    Thanks
    73
    Thanked 138 Times in 116 Posts
    Bit of a problem with my TapaTalk at the moment, I click on our forum and it says connecting to server for ages and nothing else comes of it.

    I have the HTC ONE.

    Anyone else got this issue?
    [CENTER]Understeer: when you hit the wall with the front of the car.
    Oversteer: when you hit the wall with the back of the car.
    Horsepower: how fast you hit the wall.
    Torque: how far you take the wall with you.[/CENTER]

  19. #19
    'LS' Member
    Join Date
    Jul 2013
    Location
    Whitley Bay
    Drives
    2013 (62) Corsa S 1.0 Ecoflex
    Posts
    57
    Thanks
    13
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by tomush View Post
    Bit of a problem with my TapaTalk at the moment, I click on our forum and it says connecting to server for ages and nothing else comes of it.

    I have the HTC ONE.

    Anyone else got this issue?
    Mine did this yesterday. But works ok today?
    [COLOR=#0000ff][I][B]Drive a 2013 (62) Vauxhall Corsa S 1.0 Ecoflex. Owned by me since February 2013.
    [/B][/I][/COLOR][COLOR=#ff8c00][I][B]Tutorials can be found [URL="https://www.thecorsa.co.uk/tutorials/"]here[/URL]. Search the forum [URL="https://www.thecorsa.co.uk/search.php"]here[/URL].[/B][/I][/COLOR]

  20. #20
    'GSi' Member
    Join Date
    Jul 2013
    Location
    Sittingbourne, Kent
    Drives
    MR2 GT, Corsa D Van
    Posts
    2,185
    Thanks
    73
    Thanked 138 Times in 116 Posts
    Just reinstalled it and now it works fine. Probably a small bug, works okay for now
    [CENTER]Understeer: when you hit the wall with the front of the car.
    Oversteer: when you hit the wall with the back of the car.
    Horsepower: how fast you hit the wall.
    Torque: how far you take the wall with you.[/CENTER]

Page 1 of 2 12 LastLast

Similar Threads

  1. [Android] Tapatalk on sale
    By jt999 in forum General Chat
    Replies: 8
    Last Post: 15-08-2013, 10:09 AM
  2. Site Feedback 24/07/13
    By jt999 in forum Feedback
    Replies: 9
    Last Post: 28-07-2013, 03:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •