Results 1 to 9 of 9

Thread: Central locking not working

  1. #1
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts

    Central locking not working

    As above I tried putting key in ignition and turning ignition on then press the open button it still doesn't work :/ any ideas car is a 51 plate 1.6 sxi

  2. #2
    'GSi' Member
    Join Date
    Jul 2013
    Location
    brisol
    Posts
    1,895
    Thanks
    7
    Thanked 73 Times in 61 Posts
    Key fob itself breaks away from the buttons sometimes you can use a bit of card at the back to hold it to the buttons

  3. #3
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Was going to try that but the key lights up still or does that not matter?

  4. #4
    'GSi' Member
    Join Date
    Jul 2013
    Location
    brisol
    Posts
    1,895
    Thanks
    7
    Thanked 73 Times in 61 Posts
    No sure possibly the fob itself if not

  5. #5
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Anyway to check it? Like if I take it apart or something?

  6. #6
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    Does the key work as normal old school method? does it try to unlock then fail or does it just point blank refuse key?

    If chip failed then doesn't it stop the car from even starting?

    Have you another key to test. Swap battery or chip over.

    I had a pain in arse issue with mine but fixed it. Thread on here somewhere. Even took pictures of taking key apart for my corsa lol.

  7. #7
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Just fixed it haha I took key apart and put a bit of cardboard in then I tried to re sync it and it did it but tbh when I tried to sync it earlier I just pressed one button whereas now i pressed lock and unlock and it worked

  8. #8
    'VXR' Member Aaron's Avatar
    Join Date
    Jul 2013
    Location
    Boro
    Drives
    1.9 CDTi Vectra SRi
    Posts
    2,900
    Thanks
    1,318
    Thanked 84 Times in 78 Posts
    Lol nice man. Saves you ripping the door out.

  9. #9
    'GSi' Member
    Join Date
    Jul 2013
    Posts
    2,779
    Thanks
    589
    Thanked 164 Times in 154 Posts
    Haha yeah

Similar Threads

  1. Will telling insurance I'm working change it?
    By hoppydan in forum Car Chat
    Replies: 14
    Last Post: 19-08-2013, 05:55 PM
  2. [Non Corsa] Astra mk4 Air Con not working
    By Corsa_prem in forum Electrical Help
    Replies: 9
    Last Post: 31-07-2013, 02:13 PM
  3. [Corsa C] Central Locking / Locking Fault
    By Aaron in forum Electrical Help
    Replies: 9
    Last Post: 11-07-2013, 10:07 PM
  4. [Corsa B] How-To: Installing Central Locking
    By Dave in forum Electrical Tutorials
    Replies: 0
    Last Post: 05-07-2013, 11:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •